Demo

Probiere ClanSphere aus und teste daran herum. Demo

News - Details
Informationen zur ausgewählten Nachricht.

PHP Version 5.5.0 final
20.06.2013 um 23:44 Uhr - hajo ClanSphere Team
English

The PHP Team released PHP 5.5.0 final today which consists of 5.4 and a few additions. Therefore upgrading from 5.4 is simple and fast, but also the development of 5.3 has ended. Since the mysql extension is now marked as deprecated we recommend to use mysqli or pdo_mysql instead for ClanSphere. You can change the used extension by editing the db type in your setup.php file to match the lowercased extension name. This won't cause any problems and ClanSphere 2011.4 is already compatible with PHP 5.5 while we are not able to guarantee this for older versions.

German

Das PHP Team hat heute PHP 5.5.0 in der finalen Version herausgegeben, die aus 5.4 mit ein paar Ergänzungen besteht. Daher ist der Sprung von 5.4 aus schnell und einfach machbar, sowie die Entwicklung von 5.3 beendet. Da die mysql Erweiterung jetzt veraltet ist empfehlen wir den Wechsel auf die mysqli oder pdo_mysql Erweiterung für ClanSphere. Die verwendete Erweiterung kann durch das Ändern des DB type in der setup.php auf den kleingeschriebenen Namen der Erweiterung geändert werden. Dies wird keine Probleme verursachen und ClanSphere 2011.4 ist bereits kompatibel mit PHP 5.5 wobei wir dies nicht für ältere Versionen garantieren können.

Kommentare: 2
Seite [1]
Tress13

20.08.2017

Ort: Lüdenscheid
Beiträge: 3110
# 1 - 21.06.2013 um 14:30 Uhr

Ich habe gelesen, dass es zu "inkompatibilitäten mit früheren Versionen" kommen kann. Ist ClanSphere da vlt auch irgendwie betroffen von, wenn auch vlt nur die externen Module?


Zuletzt editiert von Tress13, am 21.06.2013 um 14:30 Uhr (1x Editiert)
hajo ClanSphere Team

--

Ort: Barsbüttel
Beiträge: 10035
# 2 - 21.06.2013 um 21:21 Uhr

eher nicht, wenn überhaupt nur module aus der modul db und selbst dort ist dieser fall wohl selten zu finden. im zweifelsfall ausprobieren

Bitte Login benutzen, um Kommentare zu schreiben.