Demo

Probiere ClanSphere aus und teste daran herum. Demo

News - Details
Informationen zur ausgewählten Nachricht.

ClanSphere 2011.4.5
09.12.2014 um 17:28 Uhr - Fr33z3m4n ClanSphere Team
Kommentare (11)
English

We have collected some bugfixes and merged some patches from the community (Captcha-Code). This update is optional - Install it if you want to benefit from the changes listed in the changelog below.

German

Wir haben ein paar Bugfixes gesammelt und Patches aus der Community angewendet (Captcha-Code). Dieses Update ist optional, wendet es an, wenn ihr von den Änderungen profitieren möchtet, die im nachfolgenden Changelog aufgeführt sind.

Changelog

-> Added captcha switch (clansphere standard, recaptcha and are you a human) (jam2)
-> Add id on events/navcal-Navlist (tom08)
-> Add fallback for users_msn on users/edit and users/profile. Please update your custom themes! (tom08)
-> Introduce a repository for languages (https://github.com/ClanSphere/Languages), with a Slovak Translation (thx to callus) (tom08)
-> Fixed problem with directly removed new uploaded banner on edit if banner has same filetype as previous banner (tom08)
-> IBAN field was too short, set length to 43 characters (tom08)
Link: Download 2011.4.5

Kommentare: 11
Seite [1]
Komakalle85

11.10.2015

Ort: -
Beiträge: 9
# 1 - 09.12.2014 um 22:47 Uhr

DL Link?
Tom08 ClanSphere Team

08.03.2017

Ort: Daheim
Beiträge: 3077
# 2 - 10.12.2014 um 03:24 Uhr

https://github.com/ClanSphere/ClanSphere/releases/tag/2011.4.5
Pino

14.04.2015

Ort: Stuttgart
Beiträge: 1
# 3 - 11.12.2014 um 18:17 Uhr

Da hat sich wohl ein Fehler eingeschlichen:

UPDATE {pre}_options SET options_value = '2014-xx-xx' WHERE options_mod = 'clansphere' AND options_name = 'version_date';


...das erzeugt Unmengen an Fehlermeldungen... nachzulesen in den Logs. Besser wäre:

UPDATE {pre}_options SET options_value = '2014-12-09' WHERE options_mod = 'clansphere' AND options_name = 'version_date';
Fr33z3m4n ClanSphere Team

06.04.2017

Ort: Hamm
Beiträge: 11699
# 4 - 12.12.2014 um 10:29 Uhr

Danke für den Hinweis.
Hab das Release dementsprechend angepasst.
assojan

21.12.2014

Ort: -
Beiträge: 7
# 5 - 18.12.2014 um 16:15 Uhr

Danke für eure super Arbeit immer weiter so!
masine

22.12.2014

Ort: -
Beiträge: 7
# 6 - 22.12.2014 um 18:37 Uhr

Hallo.

mal eine Frage:
nach dem Update 2011.4.5 spinnt die Shoutbox!?

die Uhrzeit verschwindet komplett
die Farben gibt es gar nicht mehr ( alles einheits weiß )

spiele ich die navlist..php und die navlist.tpl aus dem backup zurück ist alles wieder so wie vorher
(abgesehen vom neuen Captcha)!

jemand eine idee? ich kenn mich mit dem kram leider nicht wirklich aus.

Danke
Grüße
sgraewe ClanSphere Team

--

Ort: -
Beiträge: 6300
# 7 - 23.12.2014 um 06:02 Uhr

Link zur Seite?
Sicher das du nicht vorher irgendein eine custom modifikation installiert hattest?
Weil an der Shoutbox wurde nichts geändert.
Tress13

30.04.2017

Ort: Lüdenscheid
Beiträge: 3109
# 8 - 23.12.2014 um 11:41 Uhr

Hört sich nach dem Shoutbox-Modul an.
Normalerweise hat die Shoutbox (leider!) kein Datum & Uhrzeit.


Zuletzt editiert von Tress13, am 23.12.2014 um 11:41 Uhr (1x Editiert)
SHEG

24.01.2016

Ort: -
Beiträge: 24
# 9 - 27.12.2014 um 16:53 Uhr

Bei mir gibt es auch ein kleineres Problem:

Bei mir ist das Captcha-Modul nicht unter System -> Optionen zu finden. Rufe ich [html]index.php?mod=captcha&action=options[/html] manuell auf, erscheint lediglich die Fehlermeldung: "Fehler - Zugriff verweigert. Die von Ihnen angeforderte Seite benötigt eine höhere Berechtigung."

Den Cache habe ich bereits mehrfach geleert und CHMOD aller Dateien ist 0755. Ich selbst habe Zugriffsrechte als Webmaster.

Kann mir da jemand weiterhelfen?


Hat sich geklärt. CHMOD 755 war wohl auf ein paar Ordnern gesetzt, die jedoch 777 benötigen. Der Cache wurde infolgedessen nicht richtig geleert und aktualisiert. Jetzt funktioniert alles!


Zuletzt editiert von SHEG, am 27.12.2014 um 17:07 Uhr (1x Editiert)
xxxrenegade

29.09.2016

Ort: -
Beiträge: 4
# 10 - 31.01.2015 um 19:58 Uhr

recaptcha v2 wäre natürlich noch schöner gewesen ^^
Potbot83

25.04.2015

Ort: -
Beiträge: 1
# 11 - 22.03.2015 um 20:28 Uhr

Habe nun nach dem Update auch das are you a human aktiviert.
Nur wird es mir bei der Registrierung leider nicht angezeigt.

Bekomme folgende Meldung : Unable to load the Are You a Human PlayThru™. Please contact the site owner to report the problem.

Publisher Key und Scoring Key habe ich eingetragen und das Häckchen bei Lightbox gemacht.
Muss ich sonst noch etwas einstellen oder umändern damit es angezeigt wird?


Zuletzt editiert von Potbot83, am 22.03.2015 um 20:30 Uhr (1x Editiert)

Bitte Login benutzen, um Kommentare zu schreiben.